T-mobile Poland problem
Incident Report for SMSAPI
Resolved
Connection has been restored, all services are working properly.
Posted Jan 19, 2021 - 09:53 UTC
Identified
Connection has been restored, we are waiting for confirmation of resolve the problem from the operator.
Posted Jan 19, 2021 - 09:51 UTC
Investigating
We've noticed issues on operator's side (T-mobile Poland).

At the moment we have set up our backup connection, but there may be a problem with working of receiving phone numbers in this network.

We are in contact with the operator and we are working to fully solve the problem. Sorry for the inconvenience.
Posted Jan 19, 2021 - 09:39 UTC