Problem with primary server
Incident Report for SMSAPI
Resolved
Our primary server is working properly now.
Posted Jan 26, 2021 - 08:37 UTC
Investigating
Our primary WEB APP and APIs are temporarily unavailable, we are investigating and working to resolve this. Mirror server for WEB APP ssl2.smsapi.pl / ssl2.smsapi.com and for API api2.smsapi.pl / api2.smsapi.com are available.
Posted Jan 26, 2021 - 08:22 UTC
This incident affected: SMSAPI.com (API (api.smsapi.com), SMPP (smpp.smsapi.com), Web Portal (ssl.smsapi.com)) and SMSAPI.pl (API (api.smsapi.pl), SMPP (smpp.smsapi.pl), Web Portal (ssl.smsapi.pl)).