Problem with primary server
Incident Report for SMSAPI
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 04:44 UTC
Identified
We are waiting for information about resolve the problem in our main server room.
Posted Mar 10, 2021 - 20:47 UTC
Investigating
Our primary WEB APP and APIs are temporarily unavailable, we are investigating and working to resolve this. Mirror server for WEB APP ssl2.smsapi.pl / ssl2.smsapi.com and for API api2.smsapi.pl / api2.smsapi.com are available.
Posted Mar 10, 2021 - 16:29 UTC
This incident affected: SMSAPI.com (API (api.smsapi.com), SMPP (smpp.smsapi.com), Web Portal (ssl.smsapi.com)) and SMSAPI.pl (API (api.smsapi.pl), SMPP (smpp.smsapi.pl), Web Portal (ssl.smsapi.pl)).