Delivery problem - Play Poland
Incident Report for SMSAPI
Resolved
Operator confirmed that the problem was resolved.
Posted Nov 19, 2021 - 10:20 UTC
Monitoring
Messages are delivered without delay, but we haven't yet received confirmation that the problem has been resolved by the operator.
Posted Nov 19, 2021 - 09:53 UTC
Investigating
We have noticed a problem with delivering messages to phone numbers in the Play network in Poland. Messages can be delivered with a delay.

We are in contact with the operator and wait for the problem to be solved.
Posted Nov 19, 2021 - 09:07 UTC