Shortened links problem
Incident Report for SMSAPI
Resolved
Problem has been resolved.
Posted Feb 16, 2022 - 14:12 UTC
Investigating
We noticed temporary problems with working of shortened links service idz.do and cut.li. Our IT department is working on solving the problem as quickly as possible.
Posted Feb 16, 2022 - 13:03 UTC
This incident affected: Short url (idz.do, cut.li).