Delivery problem
Incident Report for SMSAPI
Resolved
We have noticed a problem with delivering messages. Messages can be delivered with a delay.
For endpoints https://ssl.smsapi.pl/ and https://api.smsapi.pl
Resolved at 05:52 UTC
Posted Sep 01, 2022 - 22:00 UTC