SMS MT issue (Poland Polkomtel)
Incident Report for SMSAPI
Resolved
SMS deliverability is back to normal.
Posted Nov 06, 2020 - 10:42 UTC
Investigating
Probable failure at the Polkomtel (Plus) operator. We are seeing a drop in SMS delivery. We contact the operator on this matter.
Posted Nov 06, 2020 - 10:15 UTC