The platform is under DDoS attack
Incident Report for SMSAPI
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 21:35 UTC
Identified
The attack is ongoing; Most users will be able to use ssl2.smsapi.pl and ssl2.smsapi.com. We are doing what we can to keep the platform accessible to our users.

We apologize for the inconvenience this causes.
Posted Mar 19, 2020 - 20:07 UTC
This incident affected: SMSAPI.com (Web Portal (ssl.smsapi.com)) and SMSAPI.pl (Web Portal (ssl.smsapi.pl)).