T-mobile Poland problem
Incident Report for SMSAPI
Resolved
Problem has been solved.
Posted Dec 17, 2020 - 14:41 UTC
Monitoring
Connection has been restored, we are monitoring correct working.
Posted Dec 17, 2020 - 13:07 UTC
Identified
Operator confirmed solve the problem, connection should be restored soon.
Posted Dec 17, 2020 - 12:29 UTC
Investigating
We've noticed issues on operator's side (T-mobile Poland).

At the moment we are setting up our backup connection, although some messages may be delivered with a delay, there may also be a problem with working of receiving phone numbers.

We are in contact with the operator and we are working to fully solve the problem. Sorry for the inconvenience.
Posted Dec 17, 2020 - 11:24 UTC