Idz.do and cut.li DDos attack
Incident Report for SMSAPI
Resolved
This incident has been resolved.
Posted Aug 12, 2020 - 12:50 UTC
Update
We are continuing to investigate this issue.
Posted Aug 12, 2020 - 12:04 UTC
Investigating
Currently we are under DDoS attack on idz.do and cut.li. We are trying to break this attack as soon as possible. Sorry for the inconvenience.
Posted Aug 12, 2020 - 12:01 UTC