Problem with backup server
Incident Report for SMSAPI
Resolved
Problem solved.
Posted Jun 13, 2023 - 11:28 UTC
Identified
There may be a problems with working of our backup server (problem on the side of the server service provider). Primary server for WEB APP ssl.smsapi.pl / ssl.smsapi.com and for API api.smsapi.pl / api.smsapi.com are available.
Posted Jun 13, 2023 - 08:19 UTC
This incident affected: SMSAPI.com (API (api2.smsapi.com), SMPP (smpp2.smsapi.com), Web Portal (ssl2.smsapi.com)) and SMSAPI.pl (API (api2.smsapi.pl), SMPP (smpp2.smsapi.pl), Web Portal (ssl2.smsapi.pl)).