smsapi.com platform is under DDoS attack
Incident Report for SMSAPI
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 08:38 UTC
Investigating
On 16.01.2020 ~22:00 we noticed a DDoS attack on smsapi.com platform. As a result, there could be temporary problems in using our website, customer portal and delays in the API connections.

We are trying to break this attack as soon as possible.

We apologize for the inconvenience this causes.
Posted Jan 17, 2022 - 10:53 UTC
This incident affected: SMSAPI.com (API (api.smsapi.com), API (api2.smsapi.com), SMPP (smpp.smsapi.com), SMPP (smpp2.smsapi.com), Web Portal (ssl.smsapi.com), Web Portal (ssl2.smsapi.com)).