Problem with short URLs (idz.do and cut.li)
Incident Report for SMSAPI
Resolved
Problem has been solved. We apologize for the inconvenience.
Posted Jun 11, 2021 - 06:38 UTC
Investigating
We noticed the problem with working of our services Idz.do and cut.li.

Our IT department is working on solving the problem.
Posted Jun 11, 2021 - 06:21 UTC
This incident affected: Short url (idz.do, cut.li).