Temporary problems
Incident Report for SMSAPI
Resolved
This incident has been resolved.
Posted Nov 24, 2016 - 10:05 UTC
Investigating
Our primary WEB APP and APIs were temporarily unavailable, we are investigating and working to resolve this. Mirror server ssl2.smsapi.pl and ssl2.smsapi.com are available without problems.
Posted Nov 24, 2016 - 09:30 UTC